Advisory Notice: Processing Delays - Functions & Integrations
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 15:10 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 12:18 GMT
Identified
We have identified a global issue within our functions framework that has resulted in approximately 80% of functions experiencing delayed execution. We understand the critical nature of these functions to your business and want to assure you that our team has been working diligently to resolve this issue. **These functions will re-execute automatically once the service has stabilised.**

A fix is currently being deployed to address this issue. However, it's important to note that functions which failed to execute during this period will require re-execution. Our automated systems will handle this, and you don't need to take any action.

Should you need immediate assistance or have any concerns, please do not hesitate to reach out to our support team. We appreciate your patience and understanding and are dedicated to restoring full functionality as swiftly as possible.
Posted Mar 06, 2024 - 10:08 GMT
This incident affected: Services (Mail Triage) and Layer App.