Access Issues with Work Stacks
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 08:32 GMT
Identified
We’re aware of an issue affecting the quotes work stacks where users are unable to open quotes that are either open or in progress.

Our team is actively investigating the root cause and working on a fix. We’ll keep you updated here with any developments or ETA for resolution.
Posted Nov 08, 2024 - 08:11 GMT
This incident affected: Layer App.