Some tenants may be unable to import or update data via Data Manager
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 20:46 BST
Update
We are continuing to investigate this issue. Next update will be 18:00.
Posted Sep 13, 2022 - 17:16 BST
Identified
We have identified an issue with all services relating to Data Manager. Users may be unable to import or update data records within their Layer environment using this tool. Our engineering team is investigating this issue and will provide an update to this ticket by 17:00 at the latest.
Posted Sep 13, 2022 - 16:32 BST
This incident affected: Data Manager.