Continuing degraded performance in search & reporting
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 21:40 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2022 - 16:36 BST
Investigating
Our team have identified further performance issues in search & reporting across some instances, and are working on a resolution. We will update this page with more information as soon as possible.
Posted Jul 20, 2022 - 16:36 BST
This incident affected: Layer App and Layer API.