Degraded performance on all clusters
Incident Report for Layer Systems
Resolved
A fix has been implemented and engineers will continue to monitor services on Tuesday.
Posted Nov 01, 2022 - 03:42 GMT
Update
Teams are continuing to work on reducing latency on our production cluster. ETR is approximately 04:30 GMT (1/11)
Posted Oct 31, 2022 - 21:42 GMT
Update
Data engineers are continuing to investigate the issue with an upstream provider. Further updates will be provided shortly.
Posted Oct 31, 2022 - 19:13 GMT
Update
Engineers are continuing to investigate the root cause of the latency issues. Further updates will be provided shortly.
Posted Oct 31, 2022 - 18:13 GMT
Monitoring
Our engineering team is currently investigating an issue causing degraded performance across all instances. We will update this incident with further details every hour until resolution.
Posted Oct 31, 2022 - 15:45 GMT
This incident affected: Layer App, Layer API, Layer Exchange & Office 365 Connector, and Data Manager.