Asset Batch Editor Issue
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 12:01 GMT
Identified
We are currently experiencing an issue with the Asset Batch Editor feature that may affect some users. Our team is actively working on resolving this as quickly as possible.

Thank you for your understanding.
Posted Jan 24, 2025 - 11:11 GMT
This incident affected: Layer App.