Service Disruption Notice
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 22:21 GMT
Identified
We are reaching out to inform you of an unexpected service disruption that is currently affecting our production systems. Our team has identified the issue and is working diligently to restore services as swiftly and securely as possible.
Posted Mar 13, 2024 - 20:35 GMT
This incident affected: Layer App, Layer API, Layer Exchange & Office 365 Connector, and Data Manager.