Degraded performance in search & reporting
Incident Report for Layer Systems
Resolved
Engineers have identified the root cause of degraded performance on search & reporting, and implemented a fix. We will continue to monitor this in the coming hours, before fully closing this issue. If you have any queries, please reach out over Intercom or email help@layersystems.com.
Posted Jul 20, 2022 - 10:04 BST
Identified
Our team have identified degraded performance in search & reporting, and are working on a resolution. We will update this page with more information as soon as possible.
Posted Jul 20, 2022 - 09:30 BST
This incident affected: Layer App, Layer API, and Layer Exchange & Office 365 Connector.