Increased latency resulting in slow performance
Incident Report for Layer Systems
Resolved
We sincerely apologise for the inconvenience. At approximate 15:03, one of our primary servers encountered an issue, impacting part of our user base. While we swiftly transitioned users to functioning nodes, there may have been noticeable delays during this process. Rest assured, we are closely monitoring the situation and are committed to providing the best service possible. If you have questions, please chat in to our customer success team via Intercom.
Posted Aug 29, 2023 - 16:08 BST
Identified
We're currently investigating reports of latency affecting some requests. We'll update this page when we have further information.
Posted Aug 29, 2023 - 15:22 BST
This incident affected: Layer App, Layer API, Layer Exchange & Office 365 Connector, and Data Manager.