Increased latency resulting in slower than normal performance for some tenants
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 11:27 GMT
Investigating
We're currently investigating reports of latency affecting some requests. We'll update this page when we have further information.
Posted Jan 12, 2023 - 10:47 GMT
This incident affected: Layer App.