Intercom - Message Delivery
Incident Report for Layer Systems
Resolved
Intercom have reported that this issue should now be resolved and all services are restored to normal functionality.
Posted Oct 21, 2024 - 13:08 BST
Investigating
We are currently experiencing issues with Intercom where customers may see increased error rates and higher latencies in Messenger. Their team is aware of the problem and is actively investigating it.

In the meantime, if you require immediate assistance, please call us at +44 3333 222000. We will continue to provide updates here as we have more information.

Thank you for your patience and understanding.
Posted Oct 21, 2024 - 11:05 BST
This incident affected: Layer App.