Service Issue - Document Production (All Regions)
Incident Report for Layer Systems
Resolved
The document service is now operating normally. A fix was implemented by engineers at 09:34. Please accept our apologies if you or your team were affected by this issue. We are conducting a root cause analysis in order to prevent reoccurrence.
Posted Jun 24, 2022 - 09:44 BST
Identified
We are aware of an issue resulting in some users having difficulty producing documents. We have identified the issue as a fault with an API service, and are working to resolve this. ETR is 09:35.
Posted Jun 24, 2022 - 09:26 BST
This incident affected: Layer App and Layer API.