Performance issue on production environment
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 10:50 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 09:36 BST
Investigating
Our technical team has identified a performance issue on our production environment. The issue has been identified as an issue on our production database cluster, which is causing some requests to slow down or time out. We apologise to customers affected and are working to re-establish our normal service levels as quickly as possible. We will update this ticket when we have further information.
Posted Apr 22, 2024 - 09:32 BST
This incident affected: Layer App and Layer API.