Elevated error rates when opening invoices
Incident Report for Layer Systems
Resolved
This incident has been resolved and invoicing is operating normally for all tenants.
Posted Jul 08, 2022 - 11:20 BST
Identified
Some users have reported issues with accessing invoices. We have identified the cause of the issue, and expect this to be resolved by 11:15 BST.
Posted Jul 08, 2022 - 10:45 BST
This incident affected: Layer App.