Increased latency resulting in slow performance
Incident Report for Layer Systems
Resolved
The root of the latency problem has been traced to a critical system component failing, which resulted in a switch to a backup device. We have now successfully shifted the production workload back to the primary devices.
Posted Feb 21, 2024 - 16:31 GMT
Identified
We're currently investigating reports of latency affecting some requests. We'll update this page when we have further information.
Posted Feb 21, 2024 - 16:15 GMT
This incident affected: Layer App.