🚨 Phone Lines Temporarily Unavailable

Incident Report for Layer Systems

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 10:28 GMT

Identified

Our phone lines are currently experiencing issues. Please reach out to us via Intercom chat or check our Status Page for live updates.

We’re working to restore service as quickly as possible, thanks for your patience.
Posted Oct 28, 2025 - 09:40 GMT
This incident affected: Layer App.