Delays or timeouts when saving data for some tenants
Incident Report for Layer Systems
Resolved
This incident has been resolved. We apologise to customers for any inconvenience caused. The root cause of the issue was identified as an technical issue on one of our database systems, which was removed from the cluster. This issue has now been fully resolved and engineers are working on a full post-mortem to avoid reoccurrence.
Posted Oct 13, 2022 - 10:10 BST
Investigating
We are investigating an issue which is resulting in delays or timeouts when saving data. Engineers are investigating this as a priority.
Posted Oct 13, 2022 - 09:13 BST
This incident affected: Layer App.