Major outage on production environment
Incident Report for Layer Systems
Resolved
This incident has now been resolved.
Posted Jul 30, 2022 - 12:18 BST
Update
Engineers have identified the root cause of the outage as defective security internal certificate which is intended to improve the security posture of the application. Current ETR is approximately 12:15 BST.
Posted Jul 30, 2022 - 11:44 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2022 - 10:47 BST
Identified
Our technical team has identified an issue on our production environment. The issue has been identified as an issue on our production database cluster, which is causing some requests to fail. We apologise to customers affected and are working to re-establish our normal service levels as quickly as possible. We will update this ticket when we have further information.
Posted Jul 30, 2022 - 10:16 BST
This incident affected: Layer App, Layer API, and Layer Exchange & Office 365 Connector.