Intermittent Issues with API
Incident Report for Layer Systems
Resolved
Our engineers have resolved this issue and will be investigating measures to reduce the likelihood of re-occurrence.
Posted Jun 05, 2019 - 10:37 BST
Identified
We have identified the root cause of this issue and are implementing a fix.

Until this patch is deployed, users may experience issues in when connecting to our Outlook Plug-in, API-driven services such as wall boards & displays, as well as custom integrations.
Posted Jun 05, 2019 - 09:56 BST
Investigating
We are currently investigating intermittent issues with our API. This may result in connectivity issues with our Outlook Plug-in, API-driven services such as wall boards & displays, as well as custom integrations. We are working to resolve this as a priority.
Posted Jun 05, 2019 - 09:48 BST
This incident affected: Layer WebAPI.