Service issues - 24/08/18
Incident Report for Layer Systems
Resolved
We have resolved this issue and will continue to monitor performance across our network.
Posted Aug 24, 2018 - 16:00 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2018 - 15:58 BST
Monitoring
We are currently experiencing latency issues on our production cluster. Engineers are investigating.
Posted Aug 24, 2018 - 15:57 BST
This incident affected: Layer App and Layer WebAPI.