Service Issues - 28/07
Incident Report for Layer Systems
Resolved
At 01:55 BST this incident was determined mitigated and all Layer services are now operational.
Posted about 3 years ago. Jul 29, 2016 - 01:56 BST
Investigating
Users may be experiencing issues connecting to our production environment. Engineers are currently investigating the root cause and will update this incident upon resolution.
Posted about 3 years ago. Jul 28, 2016 - 21:50 BST