Issues with authentication
Incident Report for Layer Systems
Resolved
This issue has been identified and a fix has been deployed across all systems.

On May 22nd between 0500 BST and 0827 BST, The Layer experienced issues that prevented some users from connecting to the platform. API & Office 365 services were also affected.

A configuration change at 0500 BST this morning caused new authentications on the system to fail. For authenticated users, the ability to access the system was unaffected. A fix for this issue was deployed successfully at 0827 BST.

We're truly sorry for disrupting your morning. The team are currently hard at work on preventive measures to ensure this doesn’t happen in the future.
Posted 4 months ago. May 22, 2019 - 08:27 BST
Investigating
We are aware of an incident relating to user authentication in our production cluster. Engineers are investigating and will update this post with more information within the next 60 minutes.
Posted 4 months ago. May 22, 2019 - 07:35 BST
This incident affected: Layer App, Layer WebAPI, and Layer Exchange & Office 365 Connector.