API Outage
Incident Report for Layer Systems
Resolved
API requests are now being processed normally. The issue was caused by a performance related issue on a storage cluster.
Posted Apr 29, 2021 - 16:26 BST
Investigating
We are currently experiencing failures processing API requests. Engineers are investigating the root cause and will update this ticket as soon as possible.
Posted Apr 29, 2021 - 16:16 BST
This incident affected: Layer WebAPI.