Service issue - 05/04/19
Incident Report for Layer Systems
Resolved
We would like to apologise to customers affected by a brief interruption in service this afternoon.

This issue was identified at 15:50 and mitigated by our engineering team within 3 minutes. Full service has now been restored for all tenants.

ROOT CAUSE
====================================================

The issue was caused by a faulted fail-over clustering node. The engineering team will investigate the cause of this and implement changes to eliminate future re-occurrences.

If you have any questions, please call us on 03333 222 000.
Posted 6 months ago. Apr 05, 2019 - 16:03 BST
Investigating
We are aware that some users may experience a "Quorum Unavailable" message when logging into our suite of applications. Engineers are currently investigating this issue and will update this incident in due course.
Posted 6 months ago. Apr 05, 2019 - 15:53 BST
This incident affected: Layer App.