Sign-in partially unavailable
Incident Report for Layer Systems
Resolved
Engineers have identified the root cause as a faulty certificate update on a production server and have deployed a fix. Logon services are now available as normal across all nodes.
Posted Oct 17, 2019 - 07:36 BST
Investigating
Some users may be unable to sign in this morning. We are investigating this issue and will post an update as soon as we can.
Posted Oct 17, 2019 - 07:22 BST
This incident affected: Layer App.