Issue with storage services
Incident Report for Layer Systems
Resolved
This issue has now been resolved.
Posted 4 months ago. May 29, 2019 - 13:40 BST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. May 29, 2019 - 12:11 BST
Identified
Our storage provider is currently experiencing an issue which is causing latency on our production platform. As as result of this, users may notice that screens may be slower to load than normal.

We will resolve this incident once we have received confirmation the issue has been resolved with our upstream provider.
Posted 4 months ago. May 29, 2019 - 12:11 BST
This incident affected: Layer App, Layer WebAPI, and Layer Exchange & Office 365 Connector.