Service Issue - Office 365 API
Incident Report for Layer Systems
Resolved
A workaround has been implemented and we are currently monitoring all affected services.

Note that at the time of updating this incident, no fix has been advised by Microsoft.

======================================================

As Microsoft Office 365 users may have noticed, the latest Exchange Web Services API update has resulted in elevated error rates for many applications, including The Layer.

Our technical team have already found a workaround to this issue, which is currently in test. This fix will be rolled out to production environments as soon as possible. Note that at the time of registering this incident, a workaround is not currently available from Microsoft.

Most affected users have been contacted with a workaround. If you require assistance with this, please contact our support team on 03333 222 000 or email help@layersystems.com.
Posted about 1 year ago. Sep 04, 2018 - 15:40 BST
Identified
As Microsoft Office 365 users may have noticed, the latest Exchange Web Services API update has resulted in elevated error rates for many applications, including The Layer.

Our technical team have already found a workaround to this issue, which is currently in test. This fix will be rolled out to production environments as soon as possible. Note that at the time of registering this incident, a workaround is not currently available from Microsoft.

Most affected users have been contacted with a workaround. If you require assistance with this, please contact our support team on 03333 222 000 or email help@layersystems.com.
Posted about 1 year ago. Sep 04, 2018 - 13:43 BST
This incident affected: Layer Exchange & Office 365 Connector.