Service issue - 16th October 2017
Incident Report for Layer Systems
Resolved
This issue has now been mitigated and services were fully restored by approx. 07:47. If you have any questions, please contact our support team on 03333 222 000.
Posted almost 2 years ago. Oct 16, 2017 - 07:54 BST
Identified
Engineers have identified the cause of the service issue and are working on a resolution. Projected ETR is 07:50-08:00 (GMT+1).
Posted almost 2 years ago. Oct 16, 2017 - 07:39 BST
Investigating
Users may be experiencing intermittent performance issues connecting to our production environment since 06:19. Engineers are currently investigating the root cause and will update this incident upon resolution.
Posted almost 2 years ago. Oct 16, 2017 - 07:15 BST