Service Incident - 21/02/2017
Incident Report for Layer Systems
Resolved
Layer engineers have identified the root cause of degraded performance in some instances. All tenants should now be experiencing improved response times across the system. If you have any questions, please contact our support team on 03333 222 000.
Posted over 2 years ago. Feb 21, 2017 - 10:03 GMT
Investigating
Users may be experiencing intermittent performance issues connecting to our production environment. Engineers are currently investigating the root cause and will update this incident upon resolution.
Posted over 2 years ago. Feb 21, 2017 - 09:36 GMT