Network Failure
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted almost 4 years ago. Nov 24, 2015 - 10:17 GMT
Identified
Customers using Network Infrastructure in West Europe may experience issues accessing Network services located in this region. Engineers have identified a probable root-cause, and are currently working to mitigate.
Posted almost 4 years ago. Nov 24, 2015 - 08:54 GMT