Delays with automations & integrations
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 15:36 BST
Monitoring
The upstream provider has fully restored services as of 11:52 BST this morning. We will continue to monitor this throughout the day.
Posted Jun 08, 2021 - 11:59 BST
Update
Engineers have identified the root cause as a major outage with an upstream cloud computing provider. Measures have been put in place to mitigate this, and most services are starting to return to normal.
Posted Jun 08, 2021 - 11:46 BST
Identified
We are experiencing delays with automations; including order conversions, lead qualifications, Mail Triage, campaigns & workflow. Engineers are working on this issue, and we will post an update in due course.
Posted Jun 08, 2021 - 10:43 BST
This incident affected: Layer Exchange & Office 365 Connector.