Service incident - 9/9/16
Incident Report for Layer Systems
Resolved
The root cause was identified as an issue with a load balancer. The issue was resolved by Layer Systems engineers within 10 minutes @ 08:37.
Posted about 3 years ago. Sep 09, 2016 - 08:46 BST
Investigating
Engineers are currently investigating a service issue this morning. Further updates will be issued shortly.
Posted about 3 years ago. Sep 09, 2016 - 08:32 BST