Service Incident - 22/11/2016
Incident Report for Layer Systems
Resolved
The root cause was identified as a performance issue with storage and the issue was resolved by Layer Systems engineers within 6 minutes @ 17:52.
Posted almost 3 years ago. Nov 22, 2016 - 17:53 GMT
Investigating
Users may be experiencing issues connecting to our production environment. Engineers are currently investigating the root cause and will update this incident upon resolution.
Posted almost 3 years ago. Nov 22, 2016 - 17:44 GMT