Production system issues
Incident Report for Layer Systems
Resolved
This issue was identified and recovered 3 minute(s) after incident open. Engineers will investigate the root cause of this issue and implement preventative measures to prevent occurrence.
Posted 4 months ago. May 17, 2019 - 11:33 BST
Investigating
We are currently experiencing latency issues on our production cluster. Engineers are investigating.
Posted 4 months ago. May 17, 2019 - 11:19 BST
This incident affected: Layer App, Layer WebAPI, and Layer Exchange & Office 365 Connector.