Increased latency resulting in slow performance
Incident Report for Layer Systems
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 08:38 GMT
Investigating
We're currently investigating reports of latency affecting some requests. We'll update this page when we have further information.
Posted Nov 30, 2022 - 15:01 GMT
This incident affected: Layer App.