Increased Latency
Incident Report for Layer Systems
Update
We are continuing to monitor for any further issues.
Posted 17 days ago. Sep 29, 2019 - 00:13 BST
Update
Our engineering team has been working around the clock to establish the cause of the increased latency, which has been difficult to trace due to the complex nature of the issue.

I’m pleased to report that we have identified and taken steps to mitigate the root cause. Although we still need to implement a full solution, we have applied temporary resource to some of our business critical services to minimise any further impact.

We continue to closely monitor the situation and want to reassure you that availability of the application remains our highest priority.

Whilst we invest heavily into system availability & disaster recovery, we will continue to make improvements in this area in partnership with our cloud services partners to ensure that any issues, when they do occur, are dealt with as quickly as reasonably possible.

Service availability updates are always posted here, and our goal is always to provide open and transparent communications with our customers when we do experience issues with the platform.

Status will remain in "Degraded Performance" until engineers are satisfied that this issue has been mitigated.

We will publish further updates as they become available, however our customer service team are always on hand on 03333 222 000 if you have any queries.
Posted 27 days ago. Sep 18, 2019 - 11:54 BST
Monitoring
Our engineering team will be closely monitoring performance in the affected areas today. Additional resources have been deployed in order to mitigate user impact. Please contact our customer services team on 03333 222 000 if you experience issues. Further updates will follow.
Posted 27 days ago. Sep 18, 2019 - 07:53 BST
Update
All services are currently unavailable as we conduct essential maintenance on the platform
Posted 28 days ago. Sep 17, 2019 - 22:04 BST
Identified
We are continuing to experience intermittent performance related issues across our platform. This may result in users experiencing slow loading of content in our main application & API. Engineers are continuing to investigate this issue as the highest priority. We would like to assure our users that we are doing everything we can to restore normal service as soon as we can.
Posted 28 days ago. Sep 17, 2019 - 15:30 BST
Update
We are continuing to monitor for any further issues.
Posted 29 days ago. Sep 16, 2019 - 15:09 BST
Monitoring
Engineers have implemented a fix and are working to mitigate future re-occurrences.
Posted 29 days ago. Sep 16, 2019 - 11:26 BST
Update
We are continuing to work on a fix for this issue.
Posted 29 days ago. Sep 16, 2019 - 11:07 BST
Identified
We've detected intermittent issues with latency on the platform. As a result, users may experience delays when loading content. We've identified the issue and are currently working to resolve it.
Posted 29 days ago. Sep 16, 2019 - 11:06 BST
This incident affects: Layer App and Layer WebAPI.